Пятница, 21.07.2017, 01:47
Вы вошли как Гость | Группа "Гости"Приветствую Вас Гость | RSS
Главная | выявленный глючок - Форум | Мой профиль | Регистрация | Выход | Вход
Обитель RC-инженера
Форма входа
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: ВитГо 
Форум » Общий » О работе Обители » выявленный глючок
выявленный глючок
ВитГоДата: Суббота, 22.12.2012, 10:45 | Сообщение # 1
Полковник
Группа: Администраторы
Сообщений: 2428
Репутация: 19
Статус: Offline
если попытаться добавить ссылку со знаком & в адресе - то ссылка работать не будет !!
например ссылка http://forum.easyelectronics.ru/viewtopic.php?f=4&t=2651&start=0
будет добавлена так: ссылка

а при переходе броузером будет преобразована в http:// forum.easyelectronics.ru/viewtopic.php?f=4 & a m p ; t=2651 & a m p ; start=0
(добавлены пробелы для наглядности)

видите появившиеся web описание символа:
Код
& a m p ; (добавлены пробелы иначе строка будет преобразована)
вместо простого амперсанта: & ?

они то и не дают нормально перейти...

сейчас отписал в службу поддержки на исправление,

для тех же кому нужно будет добавить такую ссылку в сообщение форума рекомендую ссылку писать без использования тега url и рядом просто написать комментарий что за ссылка - в этом случае переход будет функционировать корректно..


Виталий (аka ВитГо)
 
ВитГоДата: Суббота, 04.05.2013, 13:30 | Сообщение # 2
Полковник
Группа: Администраторы
Сообщений: 2428
Репутация: 19
Статус: Offline
ссылка для проверки

Виталий (аka ВитГо)
 
ВитГоДата: Суббота, 04.05.2013, 13:36 | Сообщение # 3
Полковник
Группа: Администраторы
Сообщений: 2428
Репутация: 19
Статус: Offline
ссылка выше опять преобразована в
http : // forum . easyelectronics . ru / viewtopic.php ? f=4 & a m p ; t=2651 & a m p ; start=0

выделил то что получилось в ссылке из символа амперсант, который служит для разделения параметров запроса... - не нужно амперсант преобразовывать !!! оставьте его в теге url в покое и не трогайте !!


Виталий (аka ВитГо)
 
uwrteyДата: Понедельник, 06.05.2013, 14:35 | Сообщение # 4
Полковник
Группа: Администраторы
Сообщений: 2407
Репутация: 9
Статус: Offline
не пойму как работает ПОИСК, по мойму как то не правильно. wacko

что то я не успеваю за своими мыслями......
 
ВитГоДата: Понедельник, 06.05.2013, 17:02 | Сообщение # 5
Полковник
Группа: Администраторы
Сообщений: 2428
Репутация: 19
Статус: Offline
например ? какое слово для поиска задаешь и что получаешь ?

Виталий (аka ВитГо)
 
uwrteyДата: Понедельник, 06.05.2013, 19:51 | Сообщение # 6
Полковник
Группа: Администраторы
Сообщений: 2407
Репутация: 9
Статус: Offline
например я искал ссылку, которую ты мне давал, что-бы почитать про BAM
я ввел латинскими буквами слово "BAM" и ввел автора "ВитГо" в итоге получил список с названиями тем в которых участвовал ВитГо


что то я не успеваю за своими мыслями......

Сообщение отредактировал uwrtey - Вторник, 07.05.2013, 01:15
 
ВитГоДата: Понедельник, 06.05.2013, 20:29 | Сообщение # 7
Полковник
Группа: Администраторы
Сообщений: 2428
Репутация: 19
Статус: Offline
дааа, что то поиск вообще ничего не находит :-(

сейчас еще посмотрю какие нить варианты и попробую написать в поддержку (хотя пока ни одну ошибку они не исправили)


Виталий (аka ВитГо)
 
uwrteyДата: Понедельник, 06.05.2013, 21:11 | Сообщение # 8
Полковник
Группа: Администраторы
Сообщений: 2407
Репутация: 9
Статус: Offline
это уже давно так sad

что то я не успеваю за своими мыслями......
 
Форум » Общий » О работе Обители » выявленный глючок
Страница 1 из 11
Поиск:


Copyright MyCorp © 2017
Сделать бесплатный сайт с uCoz